Systemaudio klingt seltsam dumpf und verzerrt

  • Hey Leute


    Ich bin gerade wirklich hart am verzweifeln. Seit einiger Zeit kann ich nicht mehr korrekt aufnehmen (als Spiele, Lets Plays) da mein Aufgenommenes Systemaudio extrem seltsam klingt. Mein Microphon was ich zeitgleich aufzeichne klingt dabei allerdings perfekt und genau wie es soll. Ich nutze Dxtory mit dem Lossless Codec, allerdings habe ich genau das Problem auch mit jedem beliebigen anderen Aufnahmeprogramm. Meine Vermutung war, dass es irgendwie an Windows / den Treibern liegt, daher habe ich heute mein Rechner komplett neu Aufgesetzt. Ergebnis: Genau das gleiche Problem.


    Ich kann mir das beim besten willen nicht erklären. Könnte mir höchstens vorstellen, dass es irgendwie an meinem Headset liegt(?!) da kann man wählen zwischen Stereo und DTS, aber egal welche Option ich dort wähle, das Aufnahme Ergebnis ist das selbe. Habe im übrigen das "Logitech G633".


    Bin jetzt wirklich verzweifelt, weil ich nicht mehr weiß was ich noch machen könnte. Hattet ihr vielleicht mal ein ähnliches Problem oder ne Idee woran es liegen könnte?


    Hier im übrigen mal eine Aufnahme aus dem Spiel "Thumper", ab der hälfte hört man ganz viele Sounds das ist vielleicht ganz Interessant: Audio
    Und für alle die, die da Spiel nicht kennen: So sollte es ungefähr klingen:Trailer

  • So blöd es klingt... es scheint tatsächlich an dem Headset zu liegen. Habe gerade mal als Standard Wiedergabe Gerät meine Boxen genommen die ich hier noch rumfliegen habe und dementsprechend in Dxtory auch darüber aufgenommen. Ergebnis: Top; genau wie es sein sollte. Könnt ihr euch das erklären?! Ist da vielleicht doch irgendwie eine Einstellung komisch oder sowas?

  • Vom Headset nimmst du höchstens die Sprache auf. Was darüber wiedergegeben wird hat keinen Einfluss auf die Aufnahme. Wie ist der Ton wenn du das Headset ohne USB Kabel anschließt? Scheinbar hat dieses Headset zwei Asnchlüsse, USB und Klinke.


    a3etwz5d.jpg

    Bei Fragen, Problemen oder Anliegen immer via PN oder cChat erreichbar.
    ----------------
    Mit freundlichen Grüßen
    DonLaki

  • DonLaki : Das ist soweit zwar richtig, aber je nach Wiedergabe Gerät ändert Windoof / die Spiele / Treiber ja auch die Art wie sie den Sound an die entsprechenden Geräte schicken. Also zum Beispiel in DTS, Stero oder eben gar nichts. Über Klinke habe ich es noch nicht versucht, aber bei dem Headset ist das auch eher für den Gebrauch am Handy, aber es wäre mal ein versuch wert, danke :)


    Rabenfeder : Ja, leider ohne erfolg.

  • Habe gerade mal als Standard Wiedergabe Gerät meine Boxen genommen die ich hier noch rumfliegen habe und dementsprechend in Dxtory auch darüber aufgenommen. Ergebnis: Top; genau wie es sein sollte.

    Über Klinke habe ich es noch nicht versucht

    Wird genauso klingen wie deine Stereo-Boxen ;)


    Hast du mal versucht, den Audio Codec zu wechseln?

    Das wäre noch einen Versuch wert :thumbup:


    a3etwz5d.jpg

    Bei Fragen, Problemen oder Anliegen immer via PN oder cChat erreichbar.
    ----------------
    Mit freundlichen Grüßen
    DonLaki